Локальная сеть через WI-FI роутер: создать и настроить

Локальная сеть через WI-FI роутер: создать и настроить Вертолеты

Шаг 2: начало работы

Не обойдется и без подготовительных работ, поскольку с самого начала придется авторизоваться в приложении и сделать так, чтобы оно обнаружило соответствующий маршрутизатор и установило с ним соединение. Производится эта операция во всех программах примерно по одинаковому алгоритму и выглядит так:

  1. Запустите полученный софт и зарегистрируйте новую учетную запись, которая в будущем и будет использоваться для настройки роутера. Все параметры сохранятся в ней автоматически, что позволит их восстановить в любой удобный момент даже после того, как конфигурация маршрутизатора будет сброшена.
  2. Авторизация в приложении для настройки роутера через телефон

  3. Если сейчас роутер включен и Wi-Fi функционирует должным образом, он отобразится в главном меню. В ситуации, когда этого не произошло, отыщите соответствующую кнопку, отвечающую за переход к добавлению нового локального устройства.
  4. Переход к добавлению нового устройства для настройки роутера через телефон

  5. При поддержке разработчиком различных видов оборудования в появившемся меню потребуется выбрать тип «Маршрутизатор» или «Роутер». В противном случае сразу же появится инструкция по подключению.
  6. Выбор типа устройства при его добавлении для настройки роутера через телефон

  7. Первым шагом соединения будет определение типа маршрутизатора, поскольку каждый из имеет разное подключение к интернету.
  8. Выбор режима работы роутера при его добавлении через мобильное приложение

  9. Для начинающих пользователей, впервые сталкивающихся с конфигурированием подобного оборудования, появится отдельное руководство по первичному подключению устройства. Если эти действия уже выполнены, просто пропустите этот шаг.
  10. Инструкции по добавлению роутера перед его настройкой через телефон

  11. Иногда понадобится выполнить перезагрузку, чтобы при новом включении приложение уже успешно обнаружило роутер. Сделайте это и нажмите «Далее» для запуска сканирования.
  12. Следование инструкциям по подключения роутера перед настройкой через телефон

  13. Проверьте состояние маршрутизатора и подтвердите его в самой программе для перехода к следующему этапу.
  14. Подтверждение добавления роутера через мобильное приложение для дальнейшей настройки

  15. Теперь необходимо разобраться с основным процессом — подключением к беспроводной сети. Для этого следуйте подробной отобразившейся инструкции или сделайте это самостоятельно.
  16. Инструкции по подключению к роутеру по беспроводной сети при его настройке через телефон

  17. Дождитесь окончания сканирования по поиску локального устройства.
  18. Процесс поиска роутера при его подключении через мобильное приложение

  19. Как только маршрутизатор отобразится в том самом списке, вы можете его выбрать, чтобы перейти к дальнейшему изменению параметров.
  20. Выбор установленного роутера для дальнейшей настройки через телефон

Что такое вай-фай (wi-fi), что позволяют ее функции

Стандартный значок Вай Фай сети в мире.Так обозначают наличие Wi-Fi во всем мире

Произошло такое сокращение от двух английских слов “Wireless Fidelity”, означающих “беспроводная точность”. 

Отсюда и единственное правильное значение термина Wi-Fi — это технология беспроводной передачи данных между устройствами (компьютеры, смартфоны, планшеты и другие) в локальной сети, посредством радиоволн.

Подчеркну — именно “в локальной”. Самое по себе наличие Wi-Fi не обязательно означает возможность соединения с интернетом, потому что может использоваться только для беспроводной передачи информации между узлами (компьютеры, смартфоны, планшеты и т.д.) внутри сети дома или организации.

Нужно понимать, что мы подключаемся к интернету различными способами, и технология Wi-Fi — это лишь один из них. Но имеются еще варианты, например:

  • Напрямую по проводу. Так может подключаться к стационарный компьютер, где нет специального модуля беспроводной сети, а также ноутбук. Последний через провод обычно подключают (при условии наличия Wi-Fi) только чтобы улучшить скорость передачи, потому что по беспроводному подключению при определенных условиях она способна сильно ограничиваться. У себя в квартире я часто с ноутбука сижу по проводу, особенно когда нужно скачивать большие объемы информации 😊 
  • Через мобильного оператора сотовой связи (мтс, билайн, yota и прочие). Простой пример: на телефоне или планшете работает интернет, но подключение осуществляется не через Wi-Fi, а с помощью мобильного оператора через 3G, 4G или 5G стандарты. Кто пользуемся смартфонами, знает о кнопке, позволяющей включить / отключить передачу мобильных данных. Это та функция отвечающая за выход в интернет через сеть оператора, не путайте.
  • Через любые модемы (в том числе по старинке с помощью телефонной линии).

Саму по себе возможность подключиться к Wi-Fi обеспечивает специальное оборудование, которое как раз “раздает” интернет и подключившись к нему, мы уже сможем открывать сайты, скачивать информацию, в общем, пользоваться возможностями глобальной сети.

Итого, у технологии Wi-Fi два основных назначения:

  1. Получать доступ к интернету для устройств при помощи беспроводной связи (через специальное оборудование).
  2. Обеспечивать беспроводную связь между гаджетами внутри одной локальной сети, например, обмениваться файлами между компьютерами и телефонами в доме, на работе, иметь возможность подключаться к ним по удаленному доступу.

Беспроводные локальные сети или как работает wi-fi по стандарту ieee 802.11. лабораторная работа в packet tracer

Введение

В данной статье в лабораторных работах изучается технология беспроводных локальных сетей по стандарту IEEE 802.11. Стандарт IEEE был разработан институтом инженеров по электротехнике и электронике (Institute of Electrical and Electronic Engineers). Отсюда он и получил своё название. Данный стандарт определяет локальные сети Ethernet; поэтому модель TCP/IP не определяет сети Ethernet в своих запросах на комментарии, а ссылается на документы IEEE Ethernet. Все работы будут выполняться в программе Cisco Packet Tracer.

Локальная сеть через WI-FI роутер: создать и настроить

Концепция беспроводных сетей

Многие пользователи регулярно пользуются услугами и устройствами беспроводных локальных сетей (Wireless LAN — WLAN). На текущий момент времени растёт тенденция использования портативных устройств, таких как ноутбуки, планшеты, смартфоны. Также сейчас активно развиваются концепции «умного дома», большинство устройств которого подключаются «по воздуху». В связи с этим возникла потребность беспроводного подключения во всех людных местах: на работе, дома, в гостинице, в кафе или книжном магазине. С ростом количества беспроводных устройств, которые подключаются через сеть WLAN, выросла популярность беспроводных сетей.
Ниже представлена упрощённая схема работы сети в «Доме книги» на Невском проспекте в Санкт-Петербурге.

Локальная сеть через WI-FI роутер: создать и настроить

Портативные компьютеры посетителей взаимодействуют с устройством WLAN, называемым беспроводной точкой доступа (Access Point). Точка доступа использует радиоканал для отправки и получения фреймов (отдельных, законченных HTML-документов, которые вместе с другими HTML-документами могут быть отображены в окне браузера) от клиентского устройства, например, компьютера. Кроме того, точка доступа подключена к той же сети Ethernet, что и устройства, обеспечивающие работу магазина, следовательно, и покупатели, и сотрудники могут искать информацию на дистанционных веб-сайтах.

Сравнение беспроводных локальных сетей с локальными сетями

Беспроводные локальные сети во многом похожи с локальными сетями, например, оба типа сетей позволяют устройствам взаимодействовать между собой. Для обеих разновидностей сетей работает стандарт IEEE (IEEE 802.3 для сетей Ethernet и 802.11 — для беспроводных сетей). В обоих стандартах описан формат фреймов сети (заголовок и концевик), указано, что заголовок должен иметь длину 6 байтов и содержать МАС-адреса отправителя и получателя. Оба стандарта указывают, как именно устройства в сети должны определять, когда можно передавать фрейм в среду, а когда нельзя.
Основное отличие двух типов сетей состоит в том, что для передачи данных в беспроводных сетях используется технология излучения энергии (или технология излучения радиоволн), а в сетях Ethernet используется передача электрических импульсов по медному кабелю (или импульсов света в оптическом волокне). Для передачи радиоволн не нужна специальная среда работы, обычно говорят, что «связь происходит по воздуху», чтобы подчеркнуть, что никакой физической сети не надо. В действительности любые физические объекты на пути радиосигнала (стены, металлические конструкции и т.п.) являются препятствием, ухудшающим качество радиосигнала.

Смотрите про коптеры:  Пропал курсор мыши на Windows, что делать? | Новости Apple. Все о Mac, iPhone, iPad, iOS, macOS и Apple TV

Стандарты беспроводных локальных сетей

IEEE определяет четыре основных стандарта WLAN 802.11: 802.11a, 802.11b, 802.11g и 802.11n.
Наибольшее влияние на стандарты беспроводных сетей оказали следующие четыре организации (см. таблицу ниже)

Локальная сеть через WI-FI роутер: создать и настроить

Сравнение стандартов WLAN
Локальная сеть через WI-FI роутер: создать и настроить

Помимо основных стандартов из таблицы существуют дополнительные стандарты, которые указаны ниже.

Дополнительные стандарты

802.11 — изначальный 1 Мбит/с и 2 Мбит/c, 2,4 ГГц и ИК стандарт (1997).
802.11c — процедуры операций с мостами; включен в стандарт IEEE 802.1D (2001).
802.11d — интернациональные роуминговые расширения (2001).
802.11e — улучшения: QoS, пакетный режим (packet bursting) (2005).
802.11h — распределённый по спектру 802.11a (5 GHz) для совместимости в Европе (2004).
802.11i — улучшенная безопасность (2004).
802.11j — расширения для Японии (2004).
802.11k — улучшения измерения радиоресурсов.
802.11l — зарезервирован.
802.11m — поправки и исправления для всей группы стандартов 802.11.
802.11o — зарезервирован.
802.11p — WAVE — Wireless Access for the Vehicular Environment (беспроводной доступ для среды транспортного средства).
802.11q — зарезервирован, иногда его путают с 802.1Q.
802.11r — быстрый роуминг.
802.11s — ESS Wireless mesh network[en] (Extended Service Set — расширенный набор служб; Mesh Network — многосвязная сеть).
802.11u — взаимодействие с не-802 сетями (например, сотовыми).
802.11v — управление беспроводными сетями.
802.11w — Protected Management Frames (защищенные управляющие фреймы).
802.11x — зарезервирован и не будет использоваться. Не нужно путать со стандартом контроля доступа IEEE 802.1X.
802.11y — дополнительный стандарт связи, работающий на частотах 3,65-3,70 ГГц. Обеспечивает скорость до 54 Мбит/с на расстоянии до 5000 м на открытом пространстве.
802.11ac — новый стандарт IEEE. Скорость передачи данных — до 6,77 Гбит/с для устройств, имеющих 8 антенн. Утверждён в январе 2022 года.
802.11ad — новый стандарт с дополнительным диапазоном 60 ГГц (частота не требует лицензирования). Скорость передачи данных — до 7 Гбит/с

Также присутствуют две рекомендации. Буквы при них заглавные.

802.11F — Inter-Access Point Protocol (протокол обмена служебной информацией для передачи данных между точками доступа. Данный протокол является рекомендацией, которая описывает необязательное расширение IEEE 802.11, обеспечивающее беспроводную точку доступа для коммуникации между системами разных производителей).
802.11T — Wireless Performance Prediction (WPP, предсказание производительности беспроводного оборудования) — методы тестов и измерений (метод представляет собой набор методик, рекомендованных IEEE для тестирования сетей 802.11: способы измерений и обработки результатов, требования, предъявляемые к испытательному оборудованию).

Основные устройства и условные знаки в работе с Wi-Fi

1. Точка доступа – это беспроводной «удлинитель» проводной сети

Локальная сеть через WI-FI роутер: создать и настроить

2. Роутер – это более «умное» устройство, которое не просто принимает и передает данные, но и перераспределяет их согласно различным установленным правилам и выполняет заданные команды.

Локальная сеть через WI-FI роутер: создать и настроить

3. Облако – настроенная часть сети

Локальная сеть через WI-FI роутер: создать и настроить

4. Wi-Fi соединение

Локальная сеть через WI-FI роутер: создать и настроить

5. Прямая линия — кабель (витая пара)

Основные способы использования Wi-Fi

1. Wi-Fi мост – соединение двух точек доступа по Wi-Fi

Локальная сеть через WI-FI роутер: создать и настроить

2. Wi-Fi роутер – подключение всех устройств к роутеру по Wi-Fi (вся сеть подключена беспроводным способом).

Локальная сеть через WI-FI роутер: создать и настроить

3. Wi-Fi точка доступа – подключение части сети для беспроводной работы

Локальная сеть через WI-FI роутер: создать и настроить

Задания лабораторной работы.

1. Создать и настроить второй и третий вариант использования Wi-Fi в Cisco Packet Tracer.
2. Настроить мост между двумя точками доступа (первый вариант использования Wi-Fi) на реальном оборудовании.

Выполнение лабораторной работы.

Задание №1 (вариант сети №2)

1. Создадим на рабочем поле Packet Tracer Wi-Fi маршрутизатор (он же Wi-Fi роутер)

Локальная сеть через WI-FI роутер: создать и настроить

2. Создадим маршрутизатор от провайдера (допустим, название провайдера – «Miry-Mir»). Я выбрал маршрутизатор Cisco 1841.

Локальная сеть через WI-FI роутер: создать и настроить

3. Соединяем их кросс-кабелем (пунктирная линия), так как устройства однотипные (роутеры). Соединяем так: один конец в Router1 в FastEthernet 0/0, а другой конец в Wireless Router0 в разъём Internet, так как Router1 раздаёт нам Интернет.

Локальная сеть через WI-FI роутер: создать и настроить

4. Настроим Интернет роутер (Router1) для работы с сетью. Для этого перейдём в настройки роутера дважды кликнув по нему и перейдём во вкладку CLI (Command Line Interface).

В диалоге «Would you like to enter the initial configuration dialog? [yes/no]:» (Вы хотите войти в начальное диалоговое окно конфигурации) пишем «no».

Пишем следующую последовательность команд:

Router>en
Router#conf t
Router(config)#int fa0/0
Router(config-if)#ip address 120.120.0.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#end
Router#wr mem

По традиции, рассмотрим их по порядку.

1) En – enable. Расширенный доступ к конфигурации
2) Conf t – Configuration terminal. Открывает терминал настройки
3) int fa0/0 – interface fastEthernet0/0. Переходим к настройки указанного порта (в нашем случае к fastEthernet0/0)
4) ip address 120.120.0.1 255.255.255.0 – задаётся IP адрес и его маска. Адрес – 120.120.0.1 (допустим, это адрес нам дал провайдер), маска – /24.
5) no shut – no shutdown. Включить, настроенный нами, интерфейс
6) End – завершения настройки.
7) wr mem – write memory. Сохранение конфигураций.

Соединение установлено.

Локальная сеть через WI-FI роутер: создать и настроить

5. Настроим беспроводной роутер (Wireless Router0) для работы с сетью. Для этого, как и в случае с предыдущим роутером, перейдём в настройки роутера дважды кликнув по нему. Во вкладках выберем графический интерфейс пользователя (GUI — graphical user interface). Такой режим будет отображён при вводе в любом браузере адреса роутера.

Локальная сеть через WI-FI роутер: создать и настроить

Выставим следующие настройки:

Internet Connection Type – Static IP
Internet IP Address – 120.120.0.2
Subnet Mask – 255.255.255.0
Default Gateway – 120.120.0.1
Router IP – 192.168.0.1
Subnet Mask (Router IP) – 255.255.255.0
Start IP Address – 192.168.0.100
Maximum numbers of Users – 50

И внизу страницы нажимаем кнопку «Save settings»

Разбор настроек:
Мы выбрали статический IP, так как провайдер выдал нам белый IP адрес (120.120.0.1/24). Путь по умолчанию (Default Gateway) – это адрес роутера от провайдера. Адрес роутера со стороны беспроводных устройств – 192.168.0.1/24. Роутер будет раздавать IP с 100 по 150.

6. Переходим во вкладку Wireless, то есть беспроводное подключение.

Выставляем следующие настройки:

Network Mode – Mixed
Network Name (SSID) – Habr
Radio Band – Auto
Wide Channel – Auto
Standard Channel – 1 – 2.412GHz
SSID Broadcast – Disabled

И внизу страницы нажимаем кнопку «Save settings»

Смотрите про коптеры:  Алгоритмы стабилизации для автоматического управления траекторным движением квадрокоптера – тема научной статьи по электротехнике, электронной технике, информационным технологиям читайте бесплатно текст научно-исследовательской работы в электронной библиотеке КиберЛенинка

Разбор настроек:

Режим работы роутера мы выбрали смешанный, то есть к нему может подключиться любое устройство, поддерживающее типы роутера (в эмуляторе Cisco Packer Tracer – это g, b и n). Имя сети мы выставили Habr. Ширину канала роутер выберет сам (есть возможность выбрать либо 20, либо 40 мегагерц). Частота в эмуляторе доступна только 2,4GHz её и оставим. Имя сети мы скрыли, то есть устройства не увидят нашей сети Wi-Fi, пока не введут её название.
Локальная сеть через WI-FI роутер: создать и настроить

7. Настроим защиту нашего роутера. Для этого перейдём во вкладку Security и в пункте «Security Mode» выберем WPA2 Personal, так как WPA – уязвимая защита. Выбирать WPA2 Enterprise, тоже, не стоит, так как для ей работы нам потребуется радиус сервер, которым мы не занимались. Алгоритм шифрования оставляем AES и вводим кодовое слово. Я выставил Habrahabr.

Локальная сеть через WI-FI роутер: создать и настроить

8. Добавим 3 устройства, как на схеме (смартфон, ноутбук и компьютер). Затем заменим разъёмы под rj-45 на Wi-Fi антенну (в смартфоне по умолчанию антенна).

9. Во вкладке Config выстави настройки, которые выставлялись на роутере. Данную операцию необходимо проделать на всех устройствах.

Локальная сеть через WI-FI роутер: создать и настроить

10. Переходим на рабочий стол любого компьютера и открываем командную строку.

Локальная сеть через WI-FI роутер: создать и настроить

11. Проверим какие адреса роутер выдал устройствам. Для этого введём команду ipconfig.

Локальная сеть через WI-FI роутер: создать и настроить

Как видно на скриншоте, роутер выдаёт адреса от 192.168.0.100 до 192.168.0.150.

12. Проверяем работоспособность сети из любого устройства командой ping. Пинговать будем 2 адреса – адрес роутера (192.168.0.1) и белый адрес (120.120.0.1), то есть проверим сможет ли устройство выйти в Интернет.

Локальная сеть через WI-FI роутер: создать и настроить

Снова, всё работает.

В итоге у нас получилась Wi-Fi сеть, которая изображена во втором варианте использования

Локальная сеть через WI-FI роутер: создать и настроить

Задание №1 (вариант сети №3)

1. Откроем готовый проект из предыдущей лабораторной работы по PAT.

Локальная сеть через WI-FI роутер: создать и настроить

2. Создадим точку доступа на рабочем поле программы и соединим её со свитчем. При желании точку доступа можно настроить (Port 0 – это физический порт, а Port 1 – беспроводной)

Локальная сеть через WI-FI роутер: создать и настроить

3. Создадим ещё один VLAN для беспроводной точки доступа.

4. Добавим в настройках роутера 0 VLAN 4, а также добавим его в access лист для выхода в интернет.

Так как это мы проделывали в предыдущих лабораторных работах (по VLAN и PAT), подробно останавливаться не буду, но пропишу все команды на устройствах

Свитч

Switch>en
Switch#conf t
Switch(config)#vlan 4
Switch(config-vlan)#name Wi-Fi
Switch(config-vlan)#exit
Switch(config)#interface FastEthernet0/5
Switch(config-if)#switchport access vlan 4

Роутер (сабинтерфейс)

Router>en
Router#conf t
Router(config)#int fa0/1.4
Router(config-subif)#encapsulation dot1Q 4
Router(config-subif)#ip address 192.168.4.1 255.255.255.0
Router(config-subif)#no shutdown
Router(config-subif)#end

Роутер (DHCP (Dynamic Host Configuration Protocol — протокол динамической настройки узла). Сетевой протокол, позволяющий компьютерам автоматически получать IP-адрес и другие параметры, необходимые для работы в сети TCP/IP)

Router#conf t
Router(config)#ip dhcp pool Wi-Fi-pool
Router(dhcp-config)#network 192.168.4.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.4.1
Router(dhcp-config)#exit
Router(config)#ip dhcp excluded-address 192.168.4.1
Router(config)#end

Здесь остановлюсь поподробнее, так как ранее мы не встречались с данным параметром.

Router(config)#ip dhcp pool Wi-Fi-pool – создание пула (набора) dhcp адресов
Router(dhcp-config)#network 192.168.4.0 255.255.255.0 – сеть, в которой реализуется dhcp, и её маска
Router(dhcp-config)#default-router 192.168.4.1 – адрес по умолчанию (он же адрес роутера)
Router(config)#ip dhcp excluded-address 192.168.4.1 – исключение адреса роутера из раздачи по dhcp

Роутер (access лист)

Router(config)#ip access-list standard HABRAHABR
Router(config-std-nacl)#permit 192.168.4.0 0.0.0.255
Router(config-std-nacl)#exit
Router(config)#int fa0/1.4
Router(config-subif)#ip nat inside
Router(config-subif)#end

Добавим смартфон на рабочую область Packet Tracer и пропингуем ПК, сервер и Интернет, то есть 192.168.2.2, 192.168.3.2, 120.120.53.1.

Локальная сеть через WI-FI роутер: создать и настроить

Как видно, всё работает.

Задание №2 (вариант сети №1)

К сожалению, в Packet Tracer нет возможности создать Wi-Fi мост (он же репитер или повторитель), но мы сделаем это простое действие на реальном оборудовании в графической среде.

Оборудование, на котором будут проводиться настройки – роутер ASUS RT-N10 и, так называемый, репитер TP-LINK TL-WA850RE.

Перейдём к настройке роутера Asus. Для этого откроем браузер и введём адрес роутера (по умолчанию он сам откроется)

Локальная сеть через WI-FI роутер: создать и настроить

Переходим во вкладку «Беспроводная сеть» и выставим настройка как на скринжоте ниже.

Локальная сеть через WI-FI роутер: создать и настроить

Переходим во вкладку «ЛВС» (локальная вычислительная сеть) и выставляем следующие настройки.

Локальная сеть через WI-FI роутер: создать и настроить

Переходим в главную вкладку. Там мы можем посмотреть наш MAC-адрес

Локальная сеть через WI-FI роутер: создать и настроить

Переходим к настройке репитора TP-LINK

Локальная сеть через WI-FI роутер: создать и настроить

Нам автоматически устройство выдаст главное меню и режим быстрой настройки. Нажмём «Выход» и выполним настройку сами.

Локальная сеть через WI-FI роутер: создать и настроить

Переходим во вкладку «Сеть» и выставим следующие настройки.

Локальная сеть через WI-FI роутер: создать и настроить

Переходим во вкладку «Беспроводной режим» и настраиваем входной и выходной поток.

Локальная сеть через WI-FI роутер: создать и настроить

Во вкладке «Профиль» мы видим все созданные нами профили. Нажмём кнопку «Изменить»

Локальная сеть через WI-FI роутер: создать и настроить

Настроим безопасность выходной сети добавлением ключа WPA2.

Локальная сеть через WI-FI роутер: создать и настроить

Переходим в главное меню и выбираем пункт «Подключить» в «Беспроводном соединении». Далее последует настройка моста. Возможно потребуется ввод пароля от роутера Asus.

Локальная сеть через WI-FI роутер: создать и настроить

После нажатия кнопки будет загрузка конфигураций

Локальная сеть через WI-FI роутер: создать и настроить

И вуаля! Всё готово!

Локальная сеть через WI-FI роутер: создать и настроить

Для того, чтобы не путаться к какому устройству подключаться, можно скрыть SSID на роутере Asus

Локальная сеть через WI-FI роутер: создать и настроить

Проверяем подключение по кабелю

Локальная сеть через WI-FI роутер: создать и настроить

Локальная сеть через WI-FI роутер: создать и настроить

Пинг успешен.

Проверка по Wi-Fi.

Локальная сеть через WI-FI роутер: создать и настроить

Локальная сеть через WI-FI роутер: создать и настроить

Успешно.

И просмотрим финальную конфигурацию, при подключении к ретранслятору.

Локальная сеть через WI-FI роутер: создать и настроить

Как работает технология wi-fi

Существует 3 основных варианта подключиться к интернету через Wi-Fi.

Вариант 1 — интернет-провайдер подводит в квартиру (или к загородному дому) интернет и предоставляет оборудование для подключения через Wi-Fi (либо покупаете роутер  самостоятельно).

Так выглядит схема подключения к интернету через Вай Фай от интернета провайдера. Роутер раздает сигнал Wi-Fi на телефон и ноутбук.Wi-Fi внутри квартиры / частного дома (реже)

Схема в этом случае следующая:

  1. Провайдер подводит услугу интернета к вашему дому самостоятельно (как правило, сейчас с этим уже нет проблем нигде, кроме самых маленьких городов и деревень).
  2. Вы сами обращаетесь в компанию, чтобы вам подключили интернет уже к квартире или дачному участку по Вай-Фай (такое уже возможно в развитых селах).
  3. Сотрудники в оговоренное время тянут кабель до вашей квартиры. В  ней устанавливают специальное оборудование (беспроводной маршрутизатор Wi-Fi, он же — роутер) и подключают к нему кабель провайдера. Именно роутер будет по Wi-Fi открывать доступ во всемирную паутину.
  4. Сейчас хорошие компании бесплатно предоставляют их для подключения по Wi-Fi, ведь вы все равно будете ежемесячно оплачивать им услуги.
  5. Обычно на этапе подключения специалист еще и настраивает роутер бесплатно, либо за небольшую плату.
  6. Теперь у каждого устройства с включенной функцией Wi-Fi станет отображаться сеть (название сообщит сотрудник и обычно указывается на наклейке на роутере). К ней подключаются ноутбуки, телефоны, планшеты, часы и прочие гаджеты, теперь уже со способностью выходить в инет. Если же подключить по беспроводной связи нужно стационарный компьютер, то не обойтись без покупки Wi-Fi адаптера (средненький) не будет стоить дорого, подключаемого либо к порту USB, либо к PCI разъему на материнской плате. А так можно LAN кабель от роутера провести к компьютеру.
Смотрите про коптеры:  Как вычислить движение робота на заданное расстояние

Именная такая схема подключения через Wi-Fi работает в 99.9% городских квартир и даже у некоторых — на дачах!

Несколько лет назад я как раз хотел на загородный участок в Подмосковье подвести таким способом интернет. Узнал, что в саму деревню его уже протянули из ближайшего города Серпухова (в 15 км.) и пара улиц подключена. Но поскольку мне “повезло” и я нахожусь на другой улице, где больше нет желающих подключаться, приехавший по заявке сотрудник, отказался ради одного меня вести кабель на нашу улицу 😁

Поэтому пришлось воспользоваться способом 2. Купил Wi-Fi роутер с симкой оператора Yota, к нему подключил внешнюю уличную антенну. Сигнал отличный, скорости достигают 50 мбит / сек, что для дачи шикарно. Почему выбрал Yota? Потому что это единственный оператор, где для пользователей доступен тариф с реально полным безлимитом по трафику, не ограничивающий при этом даже закачку контента через торренты.

Способ 2 — Wi-Fi в частных домах, а также в квартирах (к кому еще не подвели услугу от провайдера) через беспроводную сеть мобильных операторов.

  1. Покупаем специальный W-Fi роутер с возможностью вставить симкарту и внешние антенны (если сигнал с внутренних в вашей местности слабый) и размещаем дома. Проще выбрать прямо от того мобильного оператора, которым вы пользуетесь на даче, т.е. у которого в вашей местности лучшее качество связи (например, 4G или хотя бы 3G ловит с хорошим сигналом).
  2. Вставляем симку и размещаем Wi-Fi точку так, чтобы не оказалась замурована толстыми стенами. Задача —  обеспечить максимальный сигнал от нее к вашим устройствам в доме и при этом чтобы сам роутер “ловил” сигнал от ближайшей вышки оператора максимально хорошо. Например, у нас на 2-м этаже с одной стороны у окна ловит хорошо, с другой стороны дома ужасно, ввиду такого расположения ближайшей башни оператора связи.
  3. Настраиваем Wi-Fi роутер. Это тема отдельной беседы, поэтому сообщите, если не знаете как настраивать и нет рядом того, кто  поможет. Я напишу отдельную заметку, а ниже дам общий алгоритм для любых роутеров.
  4. Подключаем нужные устройства к созданной Wi-Fi точке и пользуемся возможностями всемирной паутины 🙂

Вариант 3 — подключение к Wi-Fi в кафешках, ресторанах и других общественных местах, где работает данная технология и предоставляет бесплатный доступ.

Здесь уже все сделано за нас. Такие сети работают либо без пароля, либо он указан где-нибудь в самом заведении (или у сотрудников легко узнать). Подключаемся и пользуемся бесплатно.

Настраиваем локальную сеть

Теперь нужно на каждом компьютере проверит к какой рабочей группе они подключены и задать им имя. Если имя уже установлено, то лучше сменить его, прописав слово английскими буквами.

Нажимаем правой кнопкой на “Мой компьютер” и выбираем “Свойства”. Дальше “Дополнительные настройки” и переходим на вкладку “Имя компьютера”. Нажмите кнопку “Изменить”. Вводим новое имя, если необходимо и группу.

У меня была прописана группа “WORKGROUP”, я ее и оставил.

После внесения настроек нажимаем “Ок” и перезагружаем компьютер.

Напоминаю, что все действия делаем на обоих компьютерах.

Продолжаем настройку, заходим в “Пуск”, “Панель управления”, “Центр управления сетями и общим доступом”.

Смотрим к какой сети принадлежит ваша сеть, нужно что бы было “Домашняя сеть”, если у вас например “Общественная сеть”, то нажмите на нее и выберите “Домашняя сеть”.

Теперь справа нажимаем “Готовность к созданию”.

Нажимаем “Создать домашнюю группу”.

Выбираем элементы, к которым вы хотите открыть общий доступ и нажимаем “Далее”.

Появится окно с паролем, просто нажимаем “Готово”. В окне которое появится, нажмите “Изменение дополнительных параметров общего доступа”.

Нам еще нужно отключить запрос пароля, при доступе к компьютеру в нашей локальной сети. Прокручиваем страницу, и находим пункт “Общий доступ с парольной защитой”, выбираем “Отключить общий доступ с парольной защитой”. Затем открываем вкладку “Общий” ищем этот же пункт, и отключаем защиту. Не забудьте нажать кнопку “Сохранить изменения”.

Все, на этом настройки сети закончены. Перезагрузите оба компьютера, или сколько их там у вас. Почему-то мне потом показалось, что Домашнюю группу можно было не настраивать, все бы и так работало, ну да ладно.

Давайте посмотрим, видят ли наши компьютеры друг друга. Заходим в “Мой компьютер” и слева нажимаем “Сеть”. У меня все работает, отображается и мой компьютер и ноутбук который подключен к роутеру по Wi-Fi. На ноутбуке так же сеть работает.

Если зайти на компьютер в сети, то мы получим доступ только к Общей папке. Для того, что бы открыть общий доступ например к всему диску “D”, то нужно сделать еще некоторые настройки.

Если у Вас на компьютере разные операционные системы, скажем Windows XP и Windows 7, и при настройке сети возникли проблемы, то почитайте эту статью.

Сетевые настройки

Если все подключено верно, все кабели вставлены в правильные разъёмы, модем (если он есть) тоже настроен, а доступа к интерфейсу маршрутизатора нет, придётся вернуться и проверить настройки Windows 7 и последующих версиях:

  1. Из панели управления выбирается пункт «Просмотр состояния сети и задач».панель управления
  2. Затем в новом окне «Подключение по локальной сети» или «Беспроводная сеть (Имя)», в следующем окне «Свойства».беспроводная сеть
  3. В новом окне «Протокол Интернета версии 4», снова «Свойства». Правильные настройки указаны ниже.Локальная сеть через WI-FI роутер: создать и настроить

Шаг 5: настройка родительского контроля

Одна из присутствующих в каждом мобильном приложении настроек позволяет задать параметры родительского контроля, что особенно будет полезно для тех пользователей, кто хочет установить ограничения по использованию интернета или создать черный список с запрещенными сайтами. Для управления этим режимом потребуется выполнить всего несколько простых действий.

  1. В том же разделе «Инструменты» или через меню выберите пункт «Родительский контроль». В некоторых программах он называется «Контроль доступа».
  2. Переход к настройке родительского контроля для роутера через телефон

  3. Активируйте эту настройку, чтобы развернуть список дополнительных параметров.
  4. Включение родительского контроля при настройке роутера через телефон

  5. Для начала рекомендуется создать список контролируемых устройств, к которым и будут относиться установленные ограничения.
  6. Переход к доабвлению устройств родительского контроля роутера через телефон

  7. Ознакомьтесь со списком клиентов и просто отметьте галочками тех, кого посчитаете нужными.
  8. Добавление устройств родительского контроля роутера через телефон

  9. Следом переходите к установке времени действия правил ограничения, создав расписание.
  10. Переход к добавлению расписания родительского контроля роутера через телефон

  11. В нем просто укажите дату и время, когда целевой компьютер или смартфон будет иметь доступ к сети.
  12. Ввод расписания родительского контроля для роутера через телефон

  13. Дополнительно есть возможность настроить список разрешенных сайтов.
  14. Переход к настройке разрешенных сайтов для роутера через телефон

  15. Задайте все адреса сайтов, которые пользователь сможет посещать, а все остальные будут заблокированы автоматически.
  16. Добавление разрешенных сайтов для роутера через телефон

Оцените статью
Радиокоптер.ру
Добавить комментарий

Adblock
detector